Please be advised that Settlement for Session 3 has ended, and Session 4 has begun clearing.
Thank you for your patience. We apologize for any inconvenience caused.
ECACH Operator
Posted Feb 20, 2026 - 12:44 GMT-04:00
Identified
Dear Participant,
We advise that Settlement for Session 3 for today, February 20th, 2026 on the ECACH Production Environment is delayed. The relevant teams are engaged and an update will be provided as soon as it becomes available.
End of Session reports for Session 3 are unavailable at this time.
We apologize for any inconvenience caused and appreciate you patience in this matter.
ECACH Operator
Posted Feb 20, 2026 - 11:44 GMT-04:00
This incident affected: ECACH (Clearing Session, Settlement).