Delayed Settlement for Clearing Session 4- 11th February 2026

Incident Report for Caribbean Credit Card Corporation

Resolved

Dear Participant,

Thank you for your patience.

We advise that both VIP and Session 4 was successfully ended and End of Session Reports are available. Kindly proceed to reconnect your gateways.

Once again, we apologize for any inconvenience caused and appreciate your co-operation in this matter.

Sincerely,
Posted Feb 11, 2026 - 19:49 GMT-04:00

Update

Dear Client,

Kindly be advised that all gateways will be disconnected to facilitate the settlement of Session 4 & VIP Session . We are asking that Gateways remain disconnected until we further advise.

Your co-operation in this matter is appreciated.

Sincerely,
Posted Feb 11, 2026 - 16:31 GMT-04:00

Identified

Dear Client,

We advise that Settlement for Session 4on the ECACH Production Environment is delayed. The relevant teams are engaged and updates will be provided accordingly.

We apologize for any inconvenience caused and appreicate your patience.

ECACH Operator
Please be guided accordingly.
Posted Feb 11, 2026 - 16:12 GMT-04:00
This incident affected: ECACH (Clearing Session, Settlement).