We confirm that settlement for the Visa Outgoing was received in the incoming for April 2nd 2026.
Thanks for your patience on this matter.
Kindest Regards,
Posted Apr 08, 2026 - 08:49 GMT-04:00
Identified
Good day Client
We advise that due to a processing error, the Visa Outgoing file for Wednesday, 1st April 2026 was submitted later than normal. As a result, settlement will not be included in the VSS file for today, April 1st 2026. Settlement will therefore be reflected in the VSS reports for tomorrow, April 2nd 2026
Please be guided accordingly.
We apologize for any inconvenience caused.
Posted Apr 01, 2026 - 09:35 GMT-04:00
This incident affected: Daily Reports (Client Portal Reports, FTP Reports).