Thanks for your patience. We confirm that the Visa Outgoing for February 13th, 2026, was successfully transferred on February 14th, 2026, and settlement was received in VSS for February 14th, 2026.
We sincerely apologize for the inconvenience.
Kindest Regards,
Posted Feb 19, 2026 - 12:09 GMT-04:00
Identified
Dear Client,
The Visa Outgoing file for Friday 13th February (with transactions for February 12th) was not submitted to Visa this morning as planned due to an error with the file generation. As a result, settlement will be reflected in VSS reports to be received tomorrow (Saturday, February 14th 2026).
Please be guided accordingly.
We apologize for any inconvenience caused.
Sincerely
Posted Feb 13, 2026 - 10:27 GMT-04:00
Investigating
Dear Client,
The Visa Outgoing file for Friday 13th February (with transactions for February 12th) was not submitted to Visa this morning as planned due to an error with the file generation. And as such, settlement will be reflected in VSS reports to be received tomorrow (Friday 2nd January 2026).
Please be guided accordingly.
We apologize for any inconvenience caused.
Sincerely
Posted Feb 13, 2026 - 08:54 GMT-04:00
This incident affected: Daily Reports (FTP Reports).